ТЕМА WORD

Матеріал з Вікі ЦДПУ
Перейти до: навігація, пошук

Підготували студенти 44 групи Ковальова Женя і Свинаренко Саша


II. Середній (№1,2,3,4 по 1 балу №5 - 2 бали)


1. Яким засобом скористатися для виконання відступу першого рядка?

1) діалогове вікно "Абзац" - "перший рядок" - "на:";

2) верхній лівий бігунок на горизонтальній лінійці;

3) натиснути клавішу "Таb";

4) натиснути кілька разів клавішу "пропуск";

5) діалогове вікно "Абзац" - "Відступ" - "зліва:".

2. Якимі засобами пронумерувати багатосторінковий документ?

1) виконати команду "Вставка" - "Номери сторінок"...;

2) у вікні вибрати місце розташування номера сторінки...;

3) вибрати цифри або літери і ввести номер першої сторінки...;

4) виконати команду "Правка" - "Номери сторінок"...;

5) перевести курсор у потрібне місце на сторінці... .

3. Як перейти від роботи з одним документом до роботи з іншим відкритим документом?

1) відкрити меню "Вікно"...;

2) у списку клацнути на назві потрібного документа...;

3) відкрити вікно диску, де є тека з документом...;

4) на робочому столі двічі клацнути на ярлику документа;

5) відкрити теку і виконати команду "Зберегти".

4.Як можна створити таблицю в текстовому редакторові Word: (відповідь не одна)

1)Команда Таблица-вставить таблицю (Table-Insert Table)

2)Намалювати таблицю за допомогою кнопки Малювання

3)Команда Таблица-нарисовать таблицю і намалювати таблицю олівцем.

4)Клацнути кнопку Вставити таблицю (Insert Table) на панелі інструментів

5.Виконати практичне завдання:

1)Запустить Microsoft Word.

2)Відкрийте новий документ та наберіть текст: «Я хочу виконати контрольну роботу з інформатики на 12 балів».

3)Введіть заголовок Лабораторна робота. Виділіть його.

4)На панелі інструментів Форматування в списку Шрифт виберіть Times New Roman.

5)Щоб змінити розмір шрифту, на панелі інструментів Форматування в списку Розмір шрифту виберіть 18.

6)Для виділення тексту напівжирним зображенням клацніть кнопку Напівжирний, для установки курсивного зображення — кнопку Курсив на

панелі інструментів Форматування.

7)Для вирівнювання заголовка по центру сторінки на панелі інструментів Форматування клацніть кнопку По центру.

8)Щоб змінити колір букв, на панелі інструментів Форматування розкрійте список Колір шрифту і із запропонованої палітри виберіть

зелений.

III. Достатній (№1 - 1 бал №2 – 2 бали)

1.

1)Введіть наступний текст: «Я виконую достатній рівень, тому що хочу отримати за контрольну роботу 7,8 чи 9 балів»

Напишіть формули:

999999999.jpg

88888888.jpg

7777777.jpg

2)Виділіть текст.

3)У меню Формат клацніть Абзац.

4)У діалоговому вікні, що з'явилося, Абзац за умовчанням відкривається вкладка Відступи і інтервали, розкрийте список Вирівнювання і

виберіть По лівому краю.

5)У області Відступ зліва задайте значення 0,25, справа — 0,25.

6)У полі перший рядок встановіть значення відступу 1,27.

7)Якщо необхідно збільшити міжрядковий інтервал, розкрийте список міжрядковий і клацніть Полуторний. Відстань між рядками збільшиться.

8)Після установки необхідних параметрів клацніть ОК.

9)Для заливки абзацу кольором виділите його, на панелі інструментів Форматування розкрійте список Виділення кольором і виберіть

необхідний колір.

10)Збережіть документ.

2.

1)Запустіть Microsoft Word.

2)Відкрийте створений в ході виконання вправ документ.

3)У меню Вигляд виберіть Колонтитули. У верхній частині сторінки з'явиться текстова область з пунктирною межею і панель інструментів

Колонтитули. Основний текст документа буде недоступним.

4)Клацніть кнопку Параметри сторінки на панелі інструментів Колонтитули.

5)У діалоговому вікні, що відкрилося, Параметри сторінки відкрийте вкладку Параметри сторінки.

6)У області Розрізняти колонтитули встановите прапорець першої сторінки.

7)У списку, що розкривається, Почати розділ встановіть На поточній сторінці і клацніть ОК.

8)Встановіть курсор у верхній колонтитул. При створенні колонтитулів курсор автоматично встановлюється в крайній лівій частині

області колонтитулу.

9)Введіть Прізвище Ім'я________.

10)Щоб перейти до центральної частини або до крайньої правої області колонтитулу, натисніть клавішу Таb.

11)Перемістіть курсор до правого краю верхнього колонтитулу і введіть Клас_______.

12)Щоб змінити шрифт, його розмір, зображення і т. д., виділите текст колонтитулу і задайте необхідні параметри, використовуючи

панель інструментів Форматування.

13)Клацнувши кнопку Верхній/нижній колонтитул на панелі інструментів Колонтитули, перейдіть до нижнього колонтитулу.

14)Щоб вставити в нижній колонтитул поточну дату, що автоматично оновлюється при кожному відкритті документа, клацніть кнопку Дата на

панелі інструментів Колонтитули.

15)Для установки нумерації сторінок на панелі інструментів Колонтитули клацніть кнопку Вставити поле номера сторінки .

16)На панелі інструментів Колонтитули клацніть кнопку Закрити, щоб повернутися до тексту документа.


IV. Високий (№1 - 1 бал №2 – 2 бали)

1.

Створити таблицю з назвою “Мої друзі і я”, де є п’ять стовпців і деяка, невідома заздалегідь, кількість рядків з даними про ваших

друзів, причому перший рядок (після рядка-заголовку) – ваші дані. Заголовки стовпців: Прізвіще Ім’я, Дата народження, Адреси,

Телефон. Дані ввести довільні. Таблицю оформити якнайкраще.

1)Запустіть ТР.

2)Введіть заголовок таблиці: Мої друзі і я.

3)Заголовок вирівняйте по центру і змініть його вигляд на ваш смак.

4)Вставте таблицю

“Таблиця” – “Вставити таблицю” – в д.в. “Вставити таблицю” задати кількість стовпців і рядків – “Ок”.

5)Введіть дані у таблицю і відцентруйте їх.

6)Увівши дані, виділіть всю таблицю і натисніть відповідну кнопку на панелі інструментів. (7 балів)

7)Змініть товщину, тип і колір ліній зовнішніх між таблиці.

8)Оформіті внутрішню сітку таблиці. (9 балів)

9)Зробіть заливку заголовків стовпців будь-яким одним кольором (на свій смак), а клітинки з даними – іншим (можна зробити кожен

стовпчик (або рядок) різного кольору).

10)Збережіть документ у власній папці під назвою „Мої друзі і я - <ваше прізвище>.

11)Після стовпця „Дата народження” вставте ще два стовпчики з назвами відповідно „Школа”, „Клас”. Заповніть ці стовпчики. (10 балів)

12) Відсортуйте таблицю по алфавіту.(11 балів)

13)Збережіть зміни в документі.

14)Закрийте документ. Вийдіть з ТР.

2.

Запустити текстовий редактор.

Створити текстовий документ: розміри сторінки – формат А4, орієнтація “Альбомна”, поля – по 2 см з усіх боків.

Створіті листівку-привітання:

1) Вставте будь-яку рамку на ваш смак.

2) Вставте на ваш смак вертикальний малюнок-розділювач.

3) Вставте на лівій стороні малюнок на ваш смак, добавте анімацію.

4) Вставте на правій стороні аркуша рамку напису.

5) Введіть в рамку текст-привітання.

6) Відформатуйте його за своїм смаком.

7) За текстом розташуйте будь-який малюнок.

Змініть вигляд рамки тексту за своїм смаком, використовуючи узори.

Збережіть роботові у власній папці під назвою KR.

Закрійте вікно ТР.

Вийдіть з ТР.


--СВИНАРЕНКО АЛЕКСАНДР 13:49, 22 декабря 2008 (EET)