Конспект уроку №2 Пашанової Олени

Матеріал з Вікі ЦДПУ
Перейти до: навігація, пошук

Тема : Використання функцій та операцій для опрацювання даних поданих у таблицях.

Мета : закріпити знання загальних принципів роботи табличного процесора MS EXCEL і вміння створювати таблиці для розв’язування конкретної задачі за допомогою практичної роботи; навичити працювати з функціями і логічними операціями у MS EXCEL; розвивати логічне мислення, навички роботи у MS EXCEL; виховувати стараність, уважність.

Тип уроку : Практична робота.

Обладнення : компютерний клас, програма MS EXCEL.

                                     Хід уроку

І. Організаційна частина.

ІІ. Повідомлення теми і мети уроку.

ІІІ. Актуалізація опорних знань умінь і навичок

Запитання до учнів :

1.Основними функціями табличних процесорів є:

 (Створення таблиць і виконання розрахунків над ними.)

2.В термінах EXCEL називають?

 ( Робочою книгою)

3. Який вигляд має формула в електронній таблиці?

(формула в електронній таблиці має вигляд : = ФУНКЦІЯ(АРГУМЕНТИ))

4.Що таке функція в EXCEL?

(Це спеціальне позначення дії для виконання визначеного обчислення.)

5. Що дає використання логічних функцій?

(Завдяки ним у EXCEL може виконувати ті чи інші дії в залежності від умови.)

6.Як вставити функції за допомогою Майстра функцій?

(1. Помістіть покажчик на потрібну клітинку. Функція завжди буде вставлена в поточну      клітинку.

2. Виконайте команду Вставка → Функция…, або скористайтеся кнопкою . На екран буде виве- дене перше вікно майстра функцій.

3. У списку Категория виберіть потрібну категорію функцій. У списку Функция виберіть функцію, яку ви хочете вставити. Натисніть кнопку.

4. У другому вікні майстра функцій варто зазначити необхідні аргументи для функції. Уведіть потрібні аргументи, використовуючи будь-який з розглянутих способів. При необхідності перемістіть вікно, щоб воно не заважало введенню аргументів. Поточний результат обчислення функції буде поданий у полі Значение.

5. Натисніть кнопку Ok. Excel вставить функцію у поточну клітинку. У самій клітинці буде відображений результат обчислення функці.)

ІV. Основна частина.

Відкрий те будь –ласка Додаток 1 і починайте виконувати завдання.

                                    Завдання №1

Створити таблицю у які виконати такі розрахунки:

Example.jpg

                                    Завдання №2  
У військовій частині на обід готують борщ. За нормою у солдатській порції борщу основних продуктів повинно бути (всі числа умовні) : м’яса – 85 г, картоплі – чищеної – 172 г, капусти – 155г, буряка – 57г.
  Скласти відомость закладки основних продуктів для приготування борщу у солдатській їдальні військової частини. Кількість м’яса округлити до 0,1 кг, все інше - до кілограма.

Example2.jpg

В цій таблиці у рядках 2 і6 треба використати такі формули :

• у комірці В6 =СУММ(В2 : В5); • у комірці С2 =ОКРУГЛ(85*В2 / 1000;1); • у комірці С6 =СУММ(С2 : С5); • у комірці D2 =ОКРУГЛ(172*B2 / 1000;0); • у комірці D6 =СУММ(D2 : D5); • у комірці E2 =ОКРУГЛ(155*B2 / 1000;0); • у комірці E6 =СУММE2 : E5); • у комірці F2 =ОКРУГЛ(57*B2 / 1000;0); • у комірці F6 =СУММ(F2 : F5).

                                          Завдання №3

Нарахування плати за газ : • вартість 1 газу – 13 коп.;

• учасники Вітчизняної війни оплачують газ у розмірі 50% без обмеження сплаченого об’єму;

• інваліди сплачують газ до 840 - безкоштовно, а решту – за повну вартість.

Припустимо, що 3 громадяни сплатили за місяць по 1000 газу : Іваненко не має пільг, Петренко - учасники Вітчизняної війни, Михайленко – інвалід.

Example3.jpg

В залежності від встановлених пільг ( див.C і D) обчислення проводяться за такими формулами :
 “без пільг” - ЕСЛИ(И (C2=0; D2=0);B2*0,13;0)
  “учасник” - ЕСЛИ(И(C2=1; D2=0);B2*0,13*50%;0)
  “інвалід” - ЕСЛИ(И(C2=0; D2=1); ЕСЛИ (B2>840;(B2-840)*0,13;0)

Загальна формула для стовпчика Е буде така : ЕСЛИ(И (C2=0; D2=0);B2*0,13;0); ЕСЛИ(И(C2=1; D2=0);B2*0,13*50%; ЕСЛИ(И(C2=0; D2=1); ЕСЛИ (B2>840;(B2-840)*0,13;0))).

V. Аналіз результатів практичної роботи.

VI. Підсумки уроку

1. Як вводяться формули в ЕТ?

2. Чи є необхідність вводити ідентичні формули в кожній комірці ЕТ?

3. Яким чином можна скопіювати формулу в інші комірки ЕТ?

4. Як виправити формулу в комірці ЕТ?

VII.Домашнє завдання

Підготуватися до наступної практичної роботи.