Відмінності між версіями «Конспект уроку №1 Руденко Тетяна»

Матеріал з Вікі ЦДПУ
Перейти до: навігація, пошук
Рядок 1: Рядок 1:
 
+
''''''“Текстовий процесор Microsoft Word.'''
“Текстовий процесор Microsoft Word.  
+
Редагування текстів”'''
Редагування текстів”
+
 
Структура вікна Microsoft Word та робота з його елементами
 
Структура вікна Microsoft Word та робота з його елементами
Текстовий процесор Microsoft Word є складовою частиною популярного пакета Microsoft Office, надає користувачу можливості для роботи з текстовою інформацією. Його можливості включають: засоби для підготовки, оформлення, збереження та захисту даних; потужний та зручний апарат для підготовки різноманітних комплексних документів.
+
 
Основні способи запуску Word
+
Текстовий процесор '''Microsoft Word''' є складовою частиною популярного пакета Microsoft Office, надає користувачу можливості для роботи з текстовою інформацією. Його можливості включають: засоби для підготовки, оформлення, збереження та захисту даних; потужний та зручний апарат для підготовки різноманітних комплексних документів.
1. У головному меню Windows обрати команду Пуск → Программы → Microsoft Word.
+
 
2. Двічі натиснути на ярлику Microsoft Word, якщо він розташований на робочому столі.  
+
'''Основні способи запуску Word'''
3. Двічі натиснути лівою кнопкою миші на піктограмі документа, підготовленого у Word.
+
'''1.''' У головному меню Windows обрати команду '''Пуск → Программы → Microsoft Word.''''''2.''' Двічі натиснути на ярлику '''Microsoft Word,''' якщо він розташований на робочому столі.  
 +
'''3.''' Двічі натиснути лівою кнопкою миші на піктограмі документа, підготовленого у Word.
 
Треба відмітити, що Microsoft Word є багатовіконним і може працювати одночасно з багатьма документами (мал. 1). За допомогою пункту меню Окно можна переходити по вікнах.
 
Треба відмітити, що Microsoft Word є багатовіконним і може працювати одночасно з багатьма документами (мал. 1). За допомогою пункту меню Окно можна переходити по вікнах.
  
Рядок 13: Рядок 13:
 
Малюнок 1. Вікно текстового процесора Microsoft Word
 
Малюнок 1. Вікно текстового процесора Microsoft Word
 
Одержання довідкових відомостей
 
Одержання довідкових відомостей
Одержати допомогу по практично всім питанням, які виникають під час роботи з Word, ви можете, виконавши команду меню Справка  Справка:Microsoft Office Word, або натиснувши клавішу F1, або натиснувши кнопку  на панелі інструментів, в області задач обирати пункт Оглавление та потрібний розділ двічі натиснувши лівою кнопкою миші на його назві.
+
Одержати допомогу по практично всім питанням, які виникають під час роботи з Word, ви можете, виконавши команду меню Справка  Справка:'''Microsoft Office Word,''' або натиснувши клавішу F1, або натиснувши кнопку  на панелі інструментів, в області задач обирати пункт Оглавление та потрібний розділ двічі натиснувши лівою кнопкою миші на його назві.
 +
 
  
 
Робота з документом  
 
Робота з документом  
Створення нового документа
+
 
 +
'''Створення нового документа'''
 
Кожний документ Microsoft Word заснований на шаблоні. Шаблон визначає основну структуру документа й містить настроювання, а саме: елементи автотексту, шрифти, комбінації клавіш, макроси, меню, параметри сторінки, форматування і стилі.
 
Кожний документ Microsoft Word заснований на шаблоні. Шаблон визначає основну структуру документа й містить настроювання, а саме: елементи автотексту, шрифти, комбінації клавіш, макроси, меню, параметри сторінки, форматування і стилі.
 
Загальні шаблони та шаблон Normal.dot, містять настроювання, доступні для всіх документів. Шаблони документів, наприклад шаблони записок або факсів у діалоговому вікні Шаблоны, містять настроювання, доступні тільки для тих документів, що засновані на цих шаблонах.  
 
Загальні шаблони та шаблон Normal.dot, містять настроювання, доступні для всіх документів. Шаблони документів, наприклад шаблони записок або факсів у діалоговому вікні Шаблоны, містять настроювання, доступні тільки для тих документів, що засновані на цих шаблонах.  
Рядок 22: Рядок 24:
 
Щоб створити новий документ, який базується на шаблоні, що використовується за умовчанням Normal.dot, натисніть кнопку стандартної панелі інструментів  Создать.
 
Щоб створити новий документ, який базується на шаблоні, що використовується за умовчанням Normal.dot, натисніть кнопку стандартної панелі інструментів  Создать.
  
Створення документа з використанням шаблонів і майстрів
+
'''Створення документа з використанням шаблонів і майстрів'''1. Виконати команду меню Файл → Создать.
1. Виконати команду меню Файл → Создать.
+
 
2. В області задач Создать документ в групі Шаблоны виберати один з пунктів (На моем компьютере).  
 
2. В області задач Создать документ в групі Шаблоны виберати один з пунктів (На моем компьютере).  
 
3. Вибрати шаблон або майстер, на основі якого потрібно створити документ.
 
3. Вибрати шаблон або майстер, на основі якого потрібно створити документ.
 
4. Натиснути кнопку Ok.
 
4. Натиснути кнопку Ok.
Створення документа з використанням копії наявного документа
+
'''Створення документа з використанням копії наявного документа'''• Виконати команду меню Файл → Создать.
• Виконати команду меню Файл → Создать.
+
 
• В області задач Создать документ в групі Создание вибрати Из имеющегося документа…  
 
• В області задач Создать документ в групі Создание вибрати Из имеющегося документа…  
 
• Вибрати документ, на основі якого потрібно створити новий.
 
• Вибрати документ, на основі якого потрібно створити новий.
 
• Натиснути кнопку Создать новый.
 
• Натиснути кнопку Создать новый.
  
Відкриття документів
+
'''Відкриття документів'''• Вибрати команду меню Файл → Открыть... або натиснути кнопку стандартної панелі інструментів  – Открыть.
• Вибрати команду меню Файл → Открыть... або натиснути кнопку стандартної панелі інструментів  – Открыть.
+
 
• У вікні "Открытие документа": зі списку "Папка" вибрати диск, що містить потрібний документ, потім відкрити потрібну папку. Відкривайте папки доти, поки не буде відкрита папка, що містить потрібний документ.
 
• У вікні "Открытие документа": зі списку "Папка" вибрати диск, що містить потрібний документ, потім відкрити потрібну папку. Відкривайте папки доти, поки не буде відкрита папка, що містить потрібний документ.
 
• Зі списку файлів вибрати ім’я документа. Натиснути кнопку Открыть, або двічі натиснути ліву клавішу миші на потрібному файлі.
 
• Зі списку файлів вибрати ім’я документа. Натиснути кнопку Открыть, або двічі натиснути ліву клавішу миші на потрібному файлі.
  
Збереження документа
+
'''Збереження документа'''
 
Для збереження активного документа потрібно вибрати команду меню Файл → Сохранить, або натисніть кнопку стандартної панелі інструментів  Сохранить.
 
Для збереження активного документа потрібно вибрати команду меню Файл → Сохранить, або натисніть кнопку стандартної панелі інструментів  Сохранить.
 
Копію активного документа можна зберегти під іншим іменем або в іншому місці або в іншому форматі файла. Для цього треба виконати команду меню Файл → Сохранить как... Відкриється вікно, у якому необхідно задати ім’я, місце зберігання, тип (формат) файла (документа) та натиснути кнопку Сохранить.  
 
Копію активного документа можна зберегти під іншим іменем або в іншому місці або в іншому форматі файла. Для цього треба виконати команду меню Файл → Сохранить как... Відкриється вікно, у якому необхідно задати ім’я, місце зберігання, тип (формат) файла (документа) та натиснути кнопку Сохранить.  
Рядок 44: Рядок 43:
  
 
Закриття документа
 
Закриття документа
 +
 
Для закриття активного документи треба активізувати команду меню Файл → Закрыть. Щоб закрити всі відкриті документи без виходу з Word – натиснути клавішу SHIFT, та, не відпускаючи її, виберати команду Файл → Закрыть все. Якщо документ попередньо не був збережений, то на екрані буде виведено вікно, в якому можна зберегти внесені зміни.
 
Для закриття активного документи треба активізувати команду меню Файл → Закрыть. Щоб закрити всі відкриті документи без виходу з Word – натиснути клавішу SHIFT, та, не відпускаючи її, виберати команду Файл → Закрыть все. Якщо документ попередньо не був збережений, то на екрані буде виведено вікно, в якому можна зберегти внесені зміни.
  
 
Уведення та редагування тексту  
 
Уведення та редагування тексту  
Однією з основних особливостей будь-якого текстового процесора є автоматичне розміщення тексту в рядках та на сторінках. Це означає, що при введенні немає ніякої потреби слідкувати за досягненням кінця рядка чи сторінки (як під час друкування на друкарській машинці). Word автоматично перенесе слово (повністю або частково, якщо дозволено перенос), яке не вміщується у рядку, на наступний рядок, а рядок, що не вміщується на сторінці, на наступну сторінку. У разі необхідності перейти на наступний рядок, не досягнувши кінця попереднього, треба натиснути одночасно клавіші SHIFT та ENTER. У разі необхідності перейти на наступну сторінку, до закінчення попередньої, треба одночасно натиснути клавіші CTRL та ENTER, що буде позначено на екрані пунктирною лінією зі словами "Разрыв страницы".
+
 
 +
днією з основних особливостей будь-якого текстового процесора є автоматичне розміщення тексту в рядках та на сторінках. Це означає, що при введенні немає ніякої потреби слідкувати за досягненням кінця рядка чи сторінки (як під час друкування на друкарській машинці). Word автоматично перенесе слово (повністю або частково, якщо дозволено перенос), яке не вміщується у рядку, на наступний рядок, а рядок, що не вміщується на сторінці, на наступну сторінку. У разі необхідності перейти на наступний рядок, не досягнувши кінця попереднього, треба натиснути одночасно клавіші '''SHIFT''' та''' ENTER.''' У разі необхідності перейти на наступну сторінку, до закінчення попередньої, треба одночасно натиснути клавіші CTRL та ENTER, що буде позначено на екрані пунктирною лінією зі словами "Разрыв страницы".
 
Для кращого сприйняття будь-який текст треба розбивати на абзаци. Ознакою переходу на новий абзац є натискання клавіші ENTER. Кінець абзацу на екрані позначається символом "¶". Уведені пропуски (проміжки) між словами на екрані позначаються точками (в деяких старих шрифтах – квадратиками). Ці точки, так само як і значки "" та "¶", не виводяться при друкуванні документа на папері. Щоб відключити зображення точок та інших символів, що не друкуються, натисніть кнопку стандартної панелі інструментів  – "Непечатаемые знаки". Хоча такі символи і "засмічують" екран при введенні тексту, вони часто допомагають зрозуміти чому Word автоматично розмістив текст саме так, тому при виникненні незрозумілості з розміщенням тексту обов’язково вмикати цю кнопку.
 
Для кращого сприйняття будь-який текст треба розбивати на абзаци. Ознакою переходу на новий абзац є натискання клавіші ENTER. Кінець абзацу на екрані позначається символом "¶". Уведені пропуски (проміжки) між словами на екрані позначаються точками (в деяких старих шрифтах – квадратиками). Ці точки, так само як і значки "" та "¶", не виводяться при друкуванні документа на папері. Щоб відключити зображення точок та інших символів, що не друкуються, натисніть кнопку стандартної панелі інструментів  – "Непечатаемые знаки". Хоча такі символи і "засмічують" екран при введенні тексту, вони часто допомагають зрозуміти чому Word автоматично розмістив текст саме так, тому при виникненні незрозумілості з розміщенням тексту обов’язково вмикати цю кнопку.
 
Вставка спеціальних символів
 
Вставка спеціальних символів
 
Для вставки спеціальних символів, букв інших національних алфавітів та інших нестандартних символів (зокрема, математичних) призначена команда меню Вставка → Символ. Щоб швидко вводити необхідні символи, призначте для них "гарячі клавіші". Для цього виберіть команду Вставка → Символ, а потім потрібну вкладку. Виберіть необхідну букву або символ. Натисніть кнопку "Клавиша". В полі "Новое сочетание клавиш" уведіть потрібне сполучення клавіш. Натисніть кнопку Назначить.
 
Для вставки спеціальних символів, букв інших національних алфавітів та інших нестандартних символів (зокрема, математичних) призначена команда меню Вставка → Символ. Щоб швидко вводити необхідні символи, призначте для них "гарячі клавіші". Для цього виберіть команду Вставка → Символ, а потім потрібну вкладку. Виберіть необхідну букву або символ. Натисніть кнопку "Клавиша". В полі "Новое сочетание клавиш" уведіть потрібне сполучення клавіш. Натисніть кнопку Назначить.
  
Переміщення в документі:
+
'''Переміщення в документі:'''Місце переміщення курсора Клавіші
Місце переміщення курсора Клавіші
+
Вліво/вправо на одне слово '''<Ctrl>+ / <Ctrl>+'''На початок/кінець рядка <Home> / <End>
Вліво/вправо на одне слово <Ctrl>+ / <Ctrl>+
+
На початок/кінець рядка <Home> / <End>
+
 
Вверх/вниз на висоту робочої області екрана <PageUp> / <PageDown>
 
Вверх/вниз на висоту робочої області екрана <PageUp> / <PageDown>
На початок/кінець сторінки <Ctrl>+<PageUp> / <Ctrl>+<PageDown>
+
На початок/кінець сторінки '''<Ctrl>+<PageUp> / <Ctrl>+<PageDown>'''На початок/кінець документа <Ctrl>+<Home> / <Ctrl>+<End>
На початок/кінець документа <Ctrl>+<Home> / <Ctrl>+<End>
+
 
Клавіша <Backspace> знищує символ, що стоїть зліва від курсора;
 
Клавіша <Backspace> знищує символ, що стоїть зліва від курсора;
 
Клавіша <Delete> знищує символ, що стоїть попереду курсора.
 
Клавіша <Delete> знищує символ, що стоїть попереду курсора.
  
Способи виділення тексту
+
'''Способи виділення тексту'''
Текст можна виділити за допомогою миші та клавіатури.
+
'''Текст можна виділити за допомогою миші та клавіатури.'''Як виділити мишою?
Як виділити мишою?
+
 
Будь-який текст Встановити покажчик миші на початок тексту, натиснути ліву кнопку миші, і притримуючи її, тягнути покажчик миші до кінця тексту чи блока
 
Будь-який текст Встановити покажчик миші на початок тексту, натиснути ліву кнопку миші, і притримуючи її, тягнути покажчик миші до кінця тексту чи блока
 
Одне слово Двічі натиснути лівою кнопкою миші на слові
 
Одне слово Двічі натиснути лівою кнопкою миші на слові
Рядок 73: Рядок 70:
 
Весь документ <Ctrl> + натиснути ліву кнопку миші в будь-якому місці полоси виділення
 
Весь документ <Ctrl> + натиснути ліву кнопку миші в будь-якому місці полоси виділення
  
Як виділити клавіатурою?
+
'''Як виділити клавіатурою?'''Фрагмент тексту Встановити курсор на початок текстового блока, натиснути і тримати <Shift> та рухати курсор до кінця необхідного фрагмента
Фрагмент тексту Встановити курсор на початок текстового блока, натиснути і тримати <Shift> та рухати курсор до кінця необхідного фрагмента
+
 
Весь документ <Ctrl>+ “A”
 
Весь документ <Ctrl>+ “A”
 
Зняти виділення можна натиснувши ліву кнопку миші в будь-якому місці екрана.
 
Зняти виділення можна натиснувши ліву кнопку миші в будь-якому місці екрана.
  
Копіювання та переміщення тексту за допомогою буфера
+
 
 +
== Копіювання та переміщення тексту за допомогою буфера ==
 
• Виділити фрагмент, який необхідно скопіювати або перемістити.
 
• Виділити фрагмент, який необхідно скопіювати або перемістити.
 
• Для копіювання фрагмента необхідно натиснути кнопку стандартної панелі інструментів  Копировать, або вибрати команду меню Правка → Копировать, або натиснути клавіші CTRL+INSERT.
 
• Для копіювання фрагмента необхідно натиснути кнопку стандартної панелі інструментів  Копировать, або вибрати команду меню Правка → Копировать, або натиснути клавіші CTRL+INSERT.
Рядок 93: Рядок 90:
 
Щоб знайти деякий текст у поточному документі та замінити його на інший, виконайте команду меню Правка → Заменить...
 
Щоб знайти деякий текст у поточному документі та замінити його на інший, виконайте команду меню Правка → Заменить...
  
Завдання
+
 
Середній рівень
+
== Завдання ==
 +
 
 +
 
 
1. Створити документ, який містить такий текст:
 
1. Створити документ, який містить такий текст:
  

Версія за 10:00, 16 травня 2008

'“Текстовий процесор Microsoft Word. Редагування текстів” Структура вікна Microsoft Word та робота з його елементами

Текстовий процесор Microsoft Word є складовою частиною популярного пакета Microsoft Office, надає користувачу можливості для роботи з текстовою інформацією. Його можливості включають: засоби для підготовки, оформлення, збереження та захисту даних; потужний та зручний апарат для підготовки різноманітних комплексних документів.

Основні способи запуску Word '1. У головному меню Windows обрати команду Пуск → Программы → Microsoft Word.'2. Двічі натиснути на ярлику Microsoft Word, якщо він розташований на робочому столі. 3. Двічі натиснути лівою кнопкою миші на піктограмі документа, підготовленого у Word. Треба відмітити, що Microsoft Word є багатовіконним і може працювати одночасно з багатьма документами (мал. 1). За допомогою пункту меню Окно можна переходити по вікнах.


Малюнок 1. Вікно текстового процесора Microsoft Word Одержання довідкових відомостей Одержати допомогу по практично всім питанням, які виникають під час роботи з Word, ви можете, виконавши команду меню Справка  Справка:Microsoft Office Word, або натиснувши клавішу F1, або натиснувши кнопку на панелі інструментів, в області задач обирати пункт Оглавление та потрібний розділ двічі натиснувши лівою кнопкою миші на його назві.


Робота з документом

Створення нового документа Кожний документ Microsoft Word заснований на шаблоні. Шаблон визначає основну структуру документа й містить настроювання, а саме: елементи автотексту, шрифти, комбінації клавіш, макроси, меню, параметри сторінки, форматування і стилі. Загальні шаблони та шаблон Normal.dot, містять настроювання, доступні для всіх документів. Шаблони документів, наприклад шаблони записок або факсів у діалоговому вікні Шаблоны, містять настроювання, доступні тільки для тих документів, що засновані на цих шаблонах. Будь-який файл з розширенням DOC і збережений у папці Шаблони може використовуватися як шаблон. Щоб створити новий документ, який базується на шаблоні, що використовується за умовчанням Normal.dot, натисніть кнопку стандартної панелі інструментів Создать.

Створення документа з використанням шаблонів і майстрів1. Виконати команду меню Файл → Создать. 2. В області задач Создать документ в групі Шаблоны виберати один з пунктів (На моем компьютере). 3. Вибрати шаблон або майстер, на основі якого потрібно створити документ. 4. Натиснути кнопку Ok. Створення документа з використанням копії наявного документа• Виконати команду меню Файл → Создать. • В області задач Создать документ в групі Создание вибрати Из имеющегося документа… • Вибрати документ, на основі якого потрібно створити новий. • Натиснути кнопку Создать новый.

Відкриття документів• Вибрати команду меню Файл → Открыть... або натиснути кнопку стандартної панелі інструментів – Открыть. • У вікні "Открытие документа": зі списку "Папка" вибрати диск, що містить потрібний документ, потім відкрити потрібну папку. Відкривайте папки доти, поки не буде відкрита папка, що містить потрібний документ. • Зі списку файлів вибрати ім’я документа. Натиснути кнопку Открыть, або двічі натиснути ліву клавішу миші на потрібному файлі.

Збереження документа Для збереження активного документа потрібно вибрати команду меню Файл → Сохранить, або натисніть кнопку стандартної панелі інструментів Сохранить. Копію активного документа можна зберегти під іншим іменем або в іншому місці або в іншому форматі файла. Для цього треба виконати команду меню Файл → Сохранить как... Відкриється вікно, у якому необхідно задати ім’я, місце зберігання, тип (формат) файла (документа) та натиснути кнопку Сохранить. Щоб документ автоматично зберігався через визначений проміжок часу потрібно активізувати команду меню Сервис → Параметры..., вибрати вкладку Сохранение, встановити прапорець та необхідний проміжок часу в пункті Автосохранение каждые...минут.

Закриття документа

Для закриття активного документи треба активізувати команду меню Файл → Закрыть. Щоб закрити всі відкриті документи без виходу з Word – натиснути клавішу SHIFT, та, не відпускаючи її, виберати команду Файл → Закрыть все. Якщо документ попередньо не був збережений, то на екрані буде виведено вікно, в якому можна зберегти внесені зміни.

Уведення та редагування тексту

днією з основних особливостей будь-якого текстового процесора є автоматичне розміщення тексту в рядках та на сторінках. Це означає, що при введенні немає ніякої потреби слідкувати за досягненням кінця рядка чи сторінки (як під час друкування на друкарській машинці). Word автоматично перенесе слово (повністю або частково, якщо дозволено перенос), яке не вміщується у рядку, на наступний рядок, а рядок, що не вміщується на сторінці, на наступну сторінку. У разі необхідності перейти на наступний рядок, не досягнувши кінця попереднього, треба натиснути одночасно клавіші SHIFT та ENTER. У разі необхідності перейти на наступну сторінку, до закінчення попередньої, треба одночасно натиснути клавіші CTRL та ENTER, що буде позначено на екрані пунктирною лінією зі словами "Разрыв страницы". Для кращого сприйняття будь-який текст треба розбивати на абзаци. Ознакою переходу на новий абзац є натискання клавіші ENTER. Кінець абзацу на екрані позначається символом "¶". Уведені пропуски (проміжки) між словами на екрані позначаються точками (в деяких старих шрифтах – квадратиками). Ці точки, так само як і значки "" та "¶", не виводяться при друкуванні документа на папері. Щоб відключити зображення точок та інших символів, що не друкуються, натисніть кнопку стандартної панелі інструментів – "Непечатаемые знаки". Хоча такі символи і "засмічують" екран при введенні тексту, вони часто допомагають зрозуміти чому Word автоматично розмістив текст саме так, тому при виникненні незрозумілості з розміщенням тексту обов’язково вмикати цю кнопку. Вставка спеціальних символів Для вставки спеціальних символів, букв інших національних алфавітів та інших нестандартних символів (зокрема, математичних) призначена команда меню Вставка → Символ. Щоб швидко вводити необхідні символи, призначте для них "гарячі клавіші". Для цього виберіть команду Вставка → Символ, а потім потрібну вкладку. Виберіть необхідну букву або символ. Натисніть кнопку "Клавиша". В полі "Новое сочетание клавиш" уведіть потрібне сполучення клавіш. Натисніть кнопку Назначить.

Переміщення в документі:Місце переміщення курсора Клавіші Вліво/вправо на одне слово <Ctrl>+ / <Ctrl>+На початок/кінець рядка <Home> / <End> Вверх/вниз на висоту робочої області екрана <PageUp> / <PageDown> На початок/кінець сторінки <Ctrl>+<PageUp> / <Ctrl>+<PageDown>На початок/кінець документа <Ctrl>+<Home> / <Ctrl>+<End> Клавіша <Backspace> знищує символ, що стоїть зліва від курсора; Клавіша <Delete> знищує символ, що стоїть попереду курсора.

Способи виділення тексту Текст можна виділити за допомогою миші та клавіатури.Як виділити мишою? Будь-який текст Встановити покажчик миші на початок тексту, натиснути ліву кнопку миші, і притримуючи її, тягнути покажчик миші до кінця тексту чи блока Одне слово Двічі натиснути лівою кнопкою миші на слові Речення <Ctrl> + натиснути ліву кнопку миші в будь-якому місці речення Рядок Натиснути ліву кнопку миші у полосі виділення поряд з рядком Декілька рядків Натиснути ліву кнопку миші та тягнути покажчик вздовж полоси виділення вниз чи вгору Один абзац Двічі натиснути лівою кнопкою миші у полосі виділення поряд з абзацом Весь документ <Ctrl> + натиснути ліву кнопку миші в будь-якому місці полоси виділення

Як виділити клавіатурою?Фрагмент тексту Встановити курсор на початок текстового блока, натиснути і тримати <Shift> та рухати курсор до кінця необхідного фрагмента Весь документ <Ctrl>+ “A” Зняти виділення можна натиснувши ліву кнопку миші в будь-якому місці екрана.


Копіювання та переміщення тексту за допомогою буфера

• Виділити фрагмент, який необхідно скопіювати або перемістити. • Для копіювання фрагмента необхідно натиснути кнопку стандартної панелі інструментів Копировать, або вибрати команду меню Правка → Копировать, або натиснути клавіші CTRL+INSERT. • Встановити курсор в те місце документа, куди потрібно вставити обраний фрагмент. • Натиснути кнопку стандартної панелі інструментів Вставить, або вибрати команду меню Правка → Вставить, або натиснути клавіші SHIFT+INSERT. Якщо ви хочете вилучити оригінал із старого місця (перемістити фрагмент), натисніть кнопку стандартної панелі інструментів Вырезать, або виберіть команду меню Правка → Вырезать, або натисніть клавіші SHIFT+DEL. Подальші дії ті самі, що і при копіюванні. Якщо ви хочете вилучити виділений фрагмент, не переміщуючи його у буфер, натисніть просто клавішу DEL (delete).

Відміна або повторення останньої дії Виберіть команду Отменить… або Повторить… у меню Правка. Указані операції можна також реалізувати за допомогою кнопок стандартної панелі інструментів – Отменить та – Вернуть. Пошук тексту Щоб знайти будь-який текст у поточному документі (при умові, що він там є), виконайте команду меню Правка → Найти... При виконанні пошуку ви можете враховувати регістр (великі чи малі літери), шукати вираз як ціле слово, а також враховувати формат виразу (наприклад, курсив). Пошук та заміна тексту Щоб знайти деякий текст у поточному документі та замінити його на інший, виконайте команду меню Правка → Заменить...


Завдання

1. Створити документ, який містить такий текст:

2. У набраному фрагменті тексту виправити помилки (в тексті пропущено розділові знаки, великі літери, букви, а в деяких словах надруковано зайві літери). 3. Набрати у документі текст: пі2л; док3на; с3ж, 100пор, пі100лет, ка100рка. Замінити в словах цифри на відповідні їм слова (наприклад смор1а — смородина). 4. Вставити у документ символи (Вставка → Символ) у вигляді телефонного апарату, поштового листа, грецькі букви , , , позначення градусної міри кута. 5. Зберегти текст у документі з іменем Word1_Прізвище.doc у папці D:\Students\1_kurs\. 6. Створити новий документ. Скопіювати у нього весь текст із документа Word1_Прізвище.doc. Зберегти новий документ під іменем Word2_Прізвище.doc у папці D:\Students\1_kurs\. 7. Закрити документ Word1_Прізвище.doc. Достатній рівень 8. У довідці програми Microsoft Word знайти відомості про шаблони документів. Скопіювати означення шаблона у відкритий документ Word2_Прізвище.doc. 9. Закрити документ Word2_Прізвище.doc 10. Створити документ на основі вбудованого шаблону, наприклад, “Резюме”. Зберегти під іменем Резюме_Прізвище.doc у папці D:\Students\1_kurs\. Високий рівень 11. Відкрити документ Word1_Прізвище.doc. 12. Набрати у документі наступний текст: «Чотири, шість, вісім, два, один, три, п'ять, сім». Розташувати числівники у порядку зростання, використовуючи операції копіювання та переміщення фрагментів тексту. Зберегти документ Word1_Прізвище.doc. 13. Використовуючи команди меню Правка  Найти та Правка  Заменить виконати завдання у тексті документа Word1_Прізвище.doc: 1) знайти слово «комп’ютер»; 2) знайти слово, яке починається сполученням літер «інфо»; 3) знайти цифру «3»; 4) замінити в документі всі слова «тобто» на «або»; 5) вилучити в документі всі символи абзацу. Зберегти документ Word1_Прізвище.doc та закрити його. 14. Відкрити документ Word2_Прізвище.doc. Зберегти його як шаблон документа під іменем Шаблон_Прізвище.doc.