Конспект уроку №2 Дигагадюк Ольги.

Матеріал з Вікі ЦДПУ
Перейти до: навігація, пошук

Конспект уроку на тему:

Текстовий процесор Microsoft Word Підготовка Документу до друку. Перевірка орфографії та граматики. Налагодження автоматичної перевірки правопису. Вставка номерів сторінки. Попередній перегляд документа та друкування.







Підготувала: Студентка 32 – ої групи Фізико – математичного Факультету

Дигадюк Ольга




Тема: Текстовий процесор Microsoft Word Підготовка Документу до друку. Перевірка орфографії та граматики. Налагодження автоматичної перевірки правопису. Вставка номерів сторінки. Попередній перегляд документа та друкування.

Мета: Формувати навички практичної роботи з текстовим процесором Microsoft Word. Навчитись готувати документ до друку. Перевіряти орфографію та граматику. Налагоджувати автоматичну перевірку правопису. Вставляти номери сторінок. Попередньо переглядати документ та друкувати його.

Обладнання: Навчальний клас персональних ЕОМ, операційна система Windows 98, текстовий процесор Microsoft Word, принтер CANON MP160, папір формату А4.

Тип уроку:комбінований

Зміст уроку

1.Організаційний момент (2 хв.)

2.Актуалізація опорних знань (5 хв.)

3. Вивчення нового матеріалу (15 хв.)

4. Практична робота на комп'ютері (20 хв.)

5.Підсумок уроку (3 хв.)

Хід уроку

1.Організаційна частина.

Перевірка присутніх.

2.Актуалізація опорних знань

Повторення раніше вивченого матеріалу

Запитання:

1. Як створити новий текстовий документ?

2. Як відкрити, зберегти, вилучити документ?

3. Пошук і заміна фрагментів тексту.

4. Що входить у поняття : « відформатувати текст »?

3. Вивчення нового матеріалу

Перевірка орфографії

У програмі Microsoft Word є засоби автоматичної перевірки орфографії, граматики під час введення тексту (якщо ця послуга не відключена). Відображення на екрані Червоної хвилястої лінії під словом ознаначає, що таке слово відсутнє в словнику програми. Відображення зеленої хвилястої лінії під фразою або реченням означає, що існує пропозиція змінити граматичну форму. Перед перевіркою орфографії слід встановити мову в документі. Встановлення мови документа: вибрати послугу головного меню Сервис/ Язык/Выбрать язик: у діалоговому вікні, використовуючи кнопки прокрутки, вибрати назву необхідної мови, наприклад українську: натиснути кнопку ОК. Для перевірки орфографії вибрати у меню Сервис команду Правописание (або клавішу F7).

Автоматична перевірка орфографії під час введення тексту

Засоби автоматичної перевірки тексту дають змогу перевірити правильність введення та редагування тексту під час безпосереднього опрацювання документа. З меню Файл/Сервис викликати діалогове вікно Параметры перейти на вкладку Правописание :ввімкнути пункти Автоматически проверять орфографию, Всегда предлагать замену у кожному текстовому меню з’являється правильний варіант речення. Клацніть на ньому, якщо його можна прийняти.

Виправлення помилок під час автоматичної перевірки орфографії

1. Встановити курсор на слові, або в будь – якому місці фрази, яка підкреслена червоною чи зеленою хвилястою лініями;

2. Викликати контекстне меню, натиснути праву кнопку мишки;

3. У контекстному меню можуть з’явитися кілька варіантів;

4. Для прийняття одного із варіантів, достатньо вибрати правильний варіант, клацнути лівою кнопкою мишки.

Настроювання параметрів сторінки

Поля сторінки, розмір паперу, вигляд макета, стилі тощо можна змінити, використовуючи діалогове вікно Параметры страницы

1) У меню Файл виберіть Параметры страницы;

2) на вкладці Поле внесіть потрібні зміни параметрів полів і/або орієнтації паперу;

3) відкрийте вкладку Бумага і змініть формат паперу та інші параметри друку;

4) відкрийте вкладку Макет, виберіть формат колонтитулів для парних і непарних сторінок, змініть вертикальне вирівнювання тексту документа; клацнувши на кнопці Поля, у діалоговому вікні Поле и заливки настройте поля та заливку для сторінки (у разі необхідності клацніть на кнопці Нумерация строк, щоб додати номери до відповідних рядків документа); клацніть на кнопці ОК.

Друкування документа

Кінцевим результатом створення більшості документів є отримання його твердої копії на папері. Для роздрукування документа у Word передбачено кілька способів отримання твердої копії та режим попереднього перегляду для оцінки розміщення тексту та інших об'єктів на сторінці документа, його загального вигляду тощо.

Перегляд документа перед друком:

1. використовуючи послугу Файл/ Предварительный просмотр або кнопку Предварительный просмотр, що знаходиться на панелі інструментів Стандартная, відкрити вікно Предварительный просмотр;

2. використовуючи кнопки панелі інструментів попереднього перегляду, встановити бажаний масштаб та режим перегляду сторінок документа;

3. для повернення до режиму редагування натиснути на кнопку Закрыть у панелі інструментів.

Друкування документа

Для виведення документа на друк використовується послуга Печать:

1) викликати послугу Файл/ Печать;

2) у діалоговому вікні встановити необхідні параметри друку:

 номери сторінок для друку: друкувати увесь документ, поточну сторінку, номери певних сторінок або діапазон сторінок;

 кількість копій;

3)за потреби використання особливих параметрів друку викликати діалогове вікно властивостей принтера, натиснувши на кнопку Свойства. Кількість можливих послуг настроювання параметрів друку залежить від моделі принтера;

4)натиснути кнопку ОК для друкування документа.


4. Практична робота на комп'ютері:

 Виконайте попередній перегляд і роздрукуйте остаточні варіанти всіх підготовлених Вами документів.

 Роздрукуйте текст:

 Декілька сторінок на одному аркуші;

 Двосторонньо;

 Роздрукуйте фотографію.

5.Підсумок уроку:

Контроль знань учнів.