Конспект уроку №1 Павленка Олексія

Матеріал з Вікі ЦДПУ
Перейти до: навігація, пошук

Опис уроку

Тема: «Текстовий процесор Microsoft Word. Робота з документами (створення, відкриття, збереження файлу). Введення тексту».

Цілі уроку: - Допомогти учням засвоїти призначення текстового процесору MW, навчити основам роботи в ньому.

- Виховання інформаційної культури учнів, уваги, акуратності, дисциплінованості.

- Розвиток мислення, навичок роботи на комп"ютері, роботи з текстовими процесорами.

План уроку:

Орг. момент. (1 хв)

Актуализація и та перевірка знань. (5 хв)

Теоретична частина. (10 хв)

Практична частина. (15 хв)

Д/з (2 хв)

Питання учнів. (5 хв)

Висновки. (2 хв)

Хід уроку:

I. Орг. момент.

Привітання, перевірка присутніх, пояснення ходу уроку.


II. Актуалізація та перевірка знань.

Питання, пов"язані із загальною комп"ютерною грамотністю та знаннями про ОС. Як-то створення, збереження, перейменування, копіювання, видалення файлів та папок. Елементи вікна.

III. Теоретична частина.

Microsoft Word є дуже потужним текстовим редактором. Існують досить товсті книжки, призначені для вивчення даної програми. Але насправді досить знати 10-20 відсотків можливостей цієї програми, щоби мати можливість працювати з нею.

Тому ми розглянемо лише найнеобхідніше. Ті основи, без яких неможливо працювати з текстовими редакторами. Усе інше ви вивчите і взнаєте самостійно під час роботи з Word.

На першому уроці ми розглянемо правила набору тексту.

Початок роботи

Скоріше за все ви вже знаєте як запускати Word. Найпростіший шлях - нажати кнопку Пуск, потім усі програми, знайти Microsoft Office, в підменю обрати Microsoft Office Word і клацнути цей пункт меню.

Перед вами відкриється вікно текстового редактора. Якщо ви працюєте з новим документом то роботу можна починати просто зараз. Якщо ж ви бажаєте працювати з документом який був збережений раніше - відкрити його можна за допомогою меню "Файл-Открыть". Після того як ви клацнете на цей пункт меню перед вами відкриється вікно, в якому треба буде обрати бажаний файл та натиснути кнопку "Открыть".

Якщо крім уже відкритого треба створити новий документ, то треба скористатися пунктом меню "Файл-Новый".

Збереження документів

Як тільки напишете заголовок документу, зразу ж його збережіть, щоби у випадку непередбачуваних обставин не шукати де його зберіг комп"ютер за замовчуванням. Наприклад ви набрали фразу "Очень нужная статья", тепер натисніть в головоному меню пункт "Файл", а там оберіть "Сохранить как...", відкриється меню збереження файлів.

DRaven word.gif

У вікні що відкрилося ви бачите назву папки (Мои документы), в якій Word пропонує зберегти новий документ. Під назвою папки видно список документів, які вже є в папці.

Замість запропонованої папки ви можете обрати будь-яку іншу на вашому комп"ютері. Головне - не забудьте де ви зберегли свій файл.

Ім"я файла теж запропоновано, але його можна замінити іншим.

Тип файла: Документ Word має лишитися таким же.

Тепер треба натиснути кнопку "Сохранить" і документ буде збережено.

Зберігати виконану роботу варто якнайчастіше.


Введення тексту

Текст вводиться з того місця де знаходиться курсор. Якщо ви зробите помилку, то кнопкою Backspace ви можете видалити літеру, що стоїть лівіше курсора, а кнопкою Del (Delete) ту що правіше.

В кінці рядка Word сам робить перенос курсора на інший рядок, за цим слідкувати не треба. Тільки якщо ви бажаєте почати новий абзац, тоді треба натиснути кнопку Enter. Не треба намагатися вирівняти рядки шляхом переносу рядка кнопкою Enter. Це можна буде зробити без проблем при форматуванні тексту. На майбутніх уроках ми навчимося правильно форматувати текст, розставляти переноси, вирівнювати його. А зараз головне лише позначати початок нового абзаца кнопкою Enter.

Щоб надрукувати великі літери треба натискати кнопку Shift. Якщо вам треба набрати кілька слів великими літерами, то доцільно для того щоби не тримати натиснутим Shift постійно використати кнопку Caps Lock і далі набирати текст стільки скільки потрібно, після чого натиснути Caps Lock знову і продовжувати набирати текст звичайними літерами.

Якщо вам потрібно ввести деякий знак, якого немає на клавіатурі, то варто використати меню "Вставка-Символ", перед вами відкриється вікно, в якому можна буде обрати потрібний символ.

Питання:

Як зберегти, створити, відкрити текстовий файл в Word?

Вводити набирати текст великими літерами?

Як видаляти букви справа від курсору?

III. Практична частина.

Викладач демонструє процес введення тексту, збереження, відкриття та створення текстових документів, пропонує учням проробити усі ці дії, допомагає та консультує.

IV. Д/з

Набрати текстовий документ. Текст зазначений на картках, що роздаються учням.

V. Питання учнів.

Відповіді на питання учнів.

VI. Висновки.

Висновки уроку. Виставлення оцінок.

На уроці ми ознайомилися з тим як вводити текст, зберігати, відкривати та створювати текстові документи в текстовому процесорі Word.